aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <c@ethdev.com>2016-02-18 00:32:36 +0800
committerchriseth <c@ethdev.com>2016-02-18 00:32:41 +0800
commitd3bb5d01da0621d4b06b1d0113ad17e646132e1c (patch)
treec89b086c18c26a52b63fed7f1d05be27619e5650 /CMakeLists.txt
parenta14185a5cb60fbaccef9beefb84da90c043eecaa (diff)
downloaddexon-solidity-d3bb5d01da0621d4b06b1d0113ad17e646132e1c.tar
dexon-solidity-d3bb5d01da0621d4b06b1d0113ad17e646132e1c.tar.gz
dexon-solidity-d3bb5d01da0621d4b06b1d0113ad17e646132e1c.tar.bz2
dexon-solidity-d3bb5d01da0621d4b06b1d0113ad17e646132e1c.tar.lz
dexon-solidity-d3bb5d01da0621d4b06b1d0113ad17e646132e1c.tar.xz
dexon-solidity-d3bb5d01da0621d4b06b1d0113ad17e646132e1c.tar.zst
dexon-solidity-d3bb5d01da0621d4b06b1d0113ad17e646132e1c.zip
Update version to 0.2.2
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4ecddf76..a856b883 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ include(EthPolicy)
eth_policy()
# project name and version should be set after cmake_policy CMP0048
-set(PROJECT_VERSION "0.2.1")
+set(PROJECT_VERSION "0.2.2")
project(solidity VERSION ${PROJECT_VERSION})
# Let's find our dependencies