aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <c@ethdev.com>2015-11-17 22:16:30 +0800
committerchriseth <c@ethdev.com>2015-11-17 22:16:30 +0800
commitb00e9167766279213e62047fe155dc4b8c7838d4 (patch)
tree18618866ee055e9e16fee100b08b2ee74966e79f /CMakeLists.txt
parentf4de369bad278936f7e3456ee71a77a264a1bedb (diff)
downloaddexon-solidity-b00e9167766279213e62047fe155dc4b8c7838d4.tar
dexon-solidity-b00e9167766279213e62047fe155dc4b8c7838d4.tar.gz
dexon-solidity-b00e9167766279213e62047fe155dc4b8c7838d4.tar.bz2
dexon-solidity-b00e9167766279213e62047fe155dc4b8c7838d4.tar.lz
dexon-solidity-b00e9167766279213e62047fe155dc4b8c7838d4.tar.xz
dexon-solidity-b00e9167766279213e62047fe155dc4b8c7838d4.tar.zst
dexon-solidity-b00e9167766279213e62047fe155dc4b8c7838d4.zip
Increment version to 0.1.7
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1c73a5ff..4b887365 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ include(EthPolicy)
eth_policy()
# project name and version should be set after cmake_policy CMP0048
-set(PROJECT_VERSION "0.1.6")
+set(PROJECT_VERSION "0.1.7")
project(solidity VERSION ${PROJECT_VERSION})
# Let's find our dependencies