aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlex Beregszaszi <alex@rtfs.hu>2018-09-13 21:03:19 +0800
committerAlex Beregszaszi <alex@rtfs.hu>2018-09-13 21:03:20 +0800
commita0e8d3ca6ebb9fb8a69a4fc392b8af57f5141ab1 (patch)
treeb7b3f8b15cdd830d99a690ff9ab7ba8746dfd971 /CMakeLists.txt
parent15c8c0d2cf92ef50c5bd9eac8c561463e131ff3a (diff)
downloaddexon-solidity-a0e8d3ca6ebb9fb8a69a4fc392b8af57f5141ab1.tar
dexon-solidity-a0e8d3ca6ebb9fb8a69a4fc392b8af57f5141ab1.tar.gz
dexon-solidity-a0e8d3ca6ebb9fb8a69a4fc392b8af57f5141ab1.tar.bz2
dexon-solidity-a0e8d3ca6ebb9fb8a69a4fc392b8af57f5141ab1.tar.lz
dexon-solidity-a0e8d3ca6ebb9fb8a69a4fc392b8af57f5141ab1.tar.xz
dexon-solidity-a0e8d3ca6ebb9fb8a69a4fc392b8af57f5141ab1.tar.zst
dexon-solidity-a0e8d3ca6ebb9fb8a69a4fc392b8af57f5141ab1.zip
Set version to 0.4.26
To avoid conflict with 0.4.25 release.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f30872af..20b4d97b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ include(EthPolicy)
eth_policy()
# project name and version should be set after cmake_policy CMP0048
-set(PROJECT_VERSION "0.4.25")
+set(PROJECT_VERSION "0.4.26")
project(solidity VERSION ${PROJECT_VERSION})
option(SOLC_LINK_STATIC "Link solc executable statically on supported platforms" OFF)