aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <c@ethdev.com>2015-12-01 22:44:13 +0800
committerchriseth <c@ethdev.com>2015-12-01 23:06:14 +0800
commit8342424815135339d84cfb481d0d910daec9bc1b (patch)
tree2806836ac414219bafd49355b1b210e0f31c892b /CMakeLists.txt
parentd909f3a57bdd1ca43a132a80293e280910459f0d (diff)
downloaddexon-solidity-8342424815135339d84cfb481d0d910daec9bc1b.tar
dexon-solidity-8342424815135339d84cfb481d0d910daec9bc1b.tar.gz
dexon-solidity-8342424815135339d84cfb481d0d910daec9bc1b.tar.bz2
dexon-solidity-8342424815135339d84cfb481d0d910daec9bc1b.tar.lz
dexon-solidity-8342424815135339d84cfb481d0d910daec9bc1b.tar.xz
dexon-solidity-8342424815135339d84cfb481d0d910daec9bc1b.tar.zst
dexon-solidity-8342424815135339d84cfb481d0d910daec9bc1b.zip
Increment version to 0.2.0 (includes breaking changes).
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4b887365..eb85e37b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ include(EthPolicy)
eth_policy()
# project name and version should be set after cmake_policy CMP0048
-set(PROJECT_VERSION "0.1.7")
+set(PROJECT_VERSION "0.2.0")
project(solidity VERSION ${PROJECT_VERSION})
# Let's find our dependencies