aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authordebris <marek.kotewicz@gmail.com>2015-09-08 18:50:20 +0800
committerdebris <marek.kotewicz@gmail.com>2015-09-08 18:50:20 +0800
commit81f49307da3ebd92ee29363e8d488fd06c6cdf2b (patch)
treebf4fecc96d270e4577dea39c69a963d2b3ec9147 /CMakeLists.txt
parent3ea6fb7448b99594f59d44604b00faab3709f919 (diff)
downloaddexon-solidity-81f49307da3ebd92ee29363e8d488fd06c6cdf2b.tar
dexon-solidity-81f49307da3ebd92ee29363e8d488fd06c6cdf2b.tar.gz
dexon-solidity-81f49307da3ebd92ee29363e8d488fd06c6cdf2b.tar.bz2
dexon-solidity-81f49307da3ebd92ee29363e8d488fd06c6cdf2b.tar.lz
dexon-solidity-81f49307da3ebd92ee29363e8d488fd06c6cdf2b.tar.xz
dexon-solidity-81f49307da3ebd92ee29363e8d488fd06c6cdf2b.tar.zst
dexon-solidity-81f49307da3ebd92ee29363e8d488fd06c6cdf2b.zip
changed location of cmake files
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f7477891..1154be0c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,6 +1,6 @@
cmake_minimum_required(VERSION 3.0.0)
-set(ETH_CMAKE_DIR "${CMAKE_CURRENT_LIST_DIR}/../cmake" CACHE PATH "The the path to the cmake directory")
+set(ETH_CMAKE_DIR "${CMAKE_CURRENT_LIST_DIR}/../helpers/cmake" CACHE PATH "The the path to the cmake directory")
list(APPEND CMAKE_MODULE_PATH ${ETH_CMAKE_DIR})
# Set cmake_policies