aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <chris@ethereum.org>2016-09-09 23:24:02 +0800
committerGitHub <noreply@github.com>2016-09-09 23:24:02 +0800
commit8040656d08e053fc2784000016103483438d0d35 (patch)
tree41f5df3f8dee514686fa4638cdc5108728198f32 /CMakeLists.txt
parent79867f49b2b27942c465e50475e5e6a0d5a6d897 (diff)
downloaddexon-solidity-8040656d08e053fc2784000016103483438d0d35.tar
dexon-solidity-8040656d08e053fc2784000016103483438d0d35.tar.gz
dexon-solidity-8040656d08e053fc2784000016103483438d0d35.tar.bz2
dexon-solidity-8040656d08e053fc2784000016103483438d0d35.tar.lz
dexon-solidity-8040656d08e053fc2784000016103483438d0d35.tar.xz
dexon-solidity-8040656d08e053fc2784000016103483438d0d35.tar.zst
dexon-solidity-8040656d08e053fc2784000016103483438d0d35.zip
Version bump
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6ad9c061..f190a507 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ include(EthPolicy)
eth_policy()
# project name and version should be set after cmake_policy CMP0048
-set(PROJECT_VERSION "0.4.1")
+set(PROJECT_VERSION "0.4.2")
project(solidity VERSION ${PROJECT_VERSION})
# Let's find our dependencies