aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <chris@ethereum.org>2016-11-08 20:47:52 +0800
committerGitHub <noreply@github.com>2016-11-08 20:47:52 +0800
commit7a30e8cf6edd3749e908913794aa6b195ba7520b (patch)
tree4ed6b70b663c2b344f81d019f8764584b02b69c3 /CMakeLists.txt
parentdd0879fe438af22d6db49826e800ccd14c3780e7 (diff)
parent598154ed17f4155406ec1c047f3294c316ebd658 (diff)
downloaddexon-solidity-7a30e8cf6edd3749e908913794aa6b195ba7520b.tar
dexon-solidity-7a30e8cf6edd3749e908913794aa6b195ba7520b.tar.gz
dexon-solidity-7a30e8cf6edd3749e908913794aa6b195ba7520b.tar.bz2
dexon-solidity-7a30e8cf6edd3749e908913794aa6b195ba7520b.tar.lz
dexon-solidity-7a30e8cf6edd3749e908913794aa6b195ba7520b.tar.xz
dexon-solidity-7a30e8cf6edd3749e908913794aa6b195ba7520b.tar.zst
dexon-solidity-7a30e8cf6edd3749e908913794aa6b195ba7520b.zip
Merge pull request #1252 from ethereum/jsoncpp-from-source
Build jsoncpp from source using jsoncpp.cmake script
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4a3437df..20c96869 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -13,6 +13,7 @@ project(solidity VERSION ${PROJECT_VERSION})
# Let's find our dependencies
include(EthDependencies)
+include(deps/jsoncpp.cmake)
# Figure out what compiler and system are we using
include(EthCompilerSettings)