aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <c@ethdev.com>2016-10-25 21:39:38 +0800
committerchriseth <c@ethdev.com>2016-10-25 21:39:38 +0800
commit5ddb92b8ccdb27f3874516bbc0229be6e16d05d7 (patch)
treecf0aaf1185ebd0cd4bfd30c3e3c20391df0be1bb /CMakeLists.txt
parente3761bdf928e6a06e6620bc1b570d44264d24734 (diff)
downloaddexon-solidity-5ddb92b8ccdb27f3874516bbc0229be6e16d05d7.tar
dexon-solidity-5ddb92b8ccdb27f3874516bbc0229be6e16d05d7.tar.gz
dexon-solidity-5ddb92b8ccdb27f3874516bbc0229be6e16d05d7.tar.bz2
dexon-solidity-5ddb92b8ccdb27f3874516bbc0229be6e16d05d7.tar.lz
dexon-solidity-5ddb92b8ccdb27f3874516bbc0229be6e16d05d7.tar.xz
dexon-solidity-5ddb92b8ccdb27f3874516bbc0229be6e16d05d7.tar.zst
dexon-solidity-5ddb92b8ccdb27f3874516bbc0229be6e16d05d7.zip
Version bump for develop.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 62440265..7e38083b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ include(EthPolicy)
eth_policy()
# project name and version should be set after cmake_policy CMP0048
-set(PROJECT_VERSION "0.4.3")
+set(PROJECT_VERSION "0.4.4")
project(solidity VERSION ${PROJECT_VERSION})
# Let's find our dependencies