aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <c@ethdev.com>2015-09-22 18:57:52 +0800
committerchriseth <c@ethdev.com>2015-09-22 22:23:21 +0800
commit4d82e3165fb0691e6b665efefae4c75585e4559b (patch)
tree91bde9e2775638ea9fdfa670ff783c43b9a283ca /CMakeLists.txt
parent352c196eb37744b8054909a9801d55c672d0eb1c (diff)
downloaddexon-solidity-4d82e3165fb0691e6b665efefae4c75585e4559b.tar
dexon-solidity-4d82e3165fb0691e6b665efefae4c75585e4559b.tar.gz
dexon-solidity-4d82e3165fb0691e6b665efefae4c75585e4559b.tar.bz2
dexon-solidity-4d82e3165fb0691e6b665efefae4c75585e4559b.tar.lz
dexon-solidity-4d82e3165fb0691e6b665efefae4c75585e4559b.tar.xz
dexon-solidity-4d82e3165fb0691e6b665efefae4c75585e4559b.tar.zst
dexon-solidity-4d82e3165fb0691e6b665efefae4c75585e4559b.zip
Add libevmasm version string.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 48417d95..06794540 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ include(EthPolicy)
eth_policy()
# project name and version should be set after cmake_policy CMP0048
-set(PROJECT_VERSION "0.1.0")
+set(PROJECT_VERSION "0.1.2")
project(solidity VERSION ${PROJECT_VERSION})
# Let's find our dependencies