aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <chris@ethereum.org>2018-04-17 13:55:35 +0800
committerchriseth <chris@ethereum.org>2018-04-17 13:55:35 +0800
commit3c24d64be5619ed6e645790b89f9cf2a04efe897 (patch)
treea9d08fa67609cf727b806f5a56bc12c4d9a373fd /CMakeLists.txt
parentb8431c5c4a6795db8c42a1a3389047658bb87301 (diff)
downloaddexon-solidity-3c24d64be5619ed6e645790b89f9cf2a04efe897.tar
dexon-solidity-3c24d64be5619ed6e645790b89f9cf2a04efe897.tar.gz
dexon-solidity-3c24d64be5619ed6e645790b89f9cf2a04efe897.tar.bz2
dexon-solidity-3c24d64be5619ed6e645790b89f9cf2a04efe897.tar.lz
dexon-solidity-3c24d64be5619ed6e645790b89f9cf2a04efe897.tar.xz
dexon-solidity-3c24d64be5619ed6e645790b89f9cf2a04efe897.tar.zst
dexon-solidity-3c24d64be5619ed6e645790b89f9cf2a04efe897.zip
Set version to 0.4.23
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 208e405d..e6e177ac 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ include(EthPolicy)
eth_policy()
# project name and version should be set after cmake_policy CMP0048
-set(PROJECT_VERSION "0.4.22")
+set(PROJECT_VERSION "0.4.23")
project(solidity VERSION ${PROJECT_VERSION})
option(SOLC_LINK_STATIC "Link solc executable statically on supported platforms" OFF)