aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <chris@ethereum.org>2017-10-18 21:43:37 +0800
committerchriseth <chris@ethereum.org>2017-10-18 21:43:37 +0800
commit38ad5bfac5ef9dd6094cabe1cb0d38631c31da1a (patch)
tree6128b3db41936f4cc0ed4d9b870d6e9fedd2b56e /CMakeLists.txt
parentc85c41880ad1c996517b0ae14f98678b1e6c5613 (diff)
downloaddexon-solidity-38ad5bfac5ef9dd6094cabe1cb0d38631c31da1a.tar
dexon-solidity-38ad5bfac5ef9dd6094cabe1cb0d38631c31da1a.tar.gz
dexon-solidity-38ad5bfac5ef9dd6094cabe1cb0d38631c31da1a.tar.bz2
dexon-solidity-38ad5bfac5ef9dd6094cabe1cb0d38631c31da1a.tar.lz
dexon-solidity-38ad5bfac5ef9dd6094cabe1cb0d38631c31da1a.tar.xz
dexon-solidity-38ad5bfac5ef9dd6094cabe1cb0d38631c31da1a.tar.zst
dexon-solidity-38ad5bfac5ef9dd6094cabe1cb0d38631c31da1a.zip
Increment version to 0.4.19.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 537a9521..24bea3b3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ include(EthPolicy)
eth_policy()
# project name and version should be set after cmake_policy CMP0048
-set(PROJECT_VERSION "0.4.18")
+set(PROJECT_VERSION "0.4.19")
project(solidity VERSION ${PROJECT_VERSION})
option(SOLC_LINK_STATIC "Link solc executable statically on supported platforms" OFF)