aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <c@ethdev.com>2016-04-01 00:45:14 +0800
committerchriseth <c@ethdev.com>2016-04-01 00:45:14 +0800
commit33b954599589695181d995583413fa7184616cbd (patch)
tree0f1c9130a0edd942ab0cc65b9a346045cf9ce23f /CMakeLists.txt
parente31ecc8f77432197e99b4ee966d4b1f75b0f4b02 (diff)
downloaddexon-solidity-33b954599589695181d995583413fa7184616cbd.tar
dexon-solidity-33b954599589695181d995583413fa7184616cbd.tar.gz
dexon-solidity-33b954599589695181d995583413fa7184616cbd.tar.bz2
dexon-solidity-33b954599589695181d995583413fa7184616cbd.tar.lz
dexon-solidity-33b954599589695181d995583413fa7184616cbd.tar.xz
dexon-solidity-33b954599589695181d995583413fa7184616cbd.tar.zst
dexon-solidity-33b954599589695181d995583413fa7184616cbd.zip
Set version to 0.3.1.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 18566bc7..a843ab89 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ include(EthPolicy)
eth_policy()
# project name and version should be set after cmake_policy CMP0048
-set(PROJECT_VERSION "0.3.0")
+set(PROJECT_VERSION "0.3.1")
project(solidity VERSION ${PROJECT_VERSION})
# Let's find our dependencies