aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <c@ethdev.com>2016-03-12 00:48:07 +0800
committerchriseth <c@ethdev.com>2016-03-12 00:52:24 +0800
commit1bf87c6c2b90406d8a59aa928a9fe43a169e157a (patch)
tree9cc3e20fde1c8c89afd3ca33a6c4b067c448e4bc /CMakeLists.txt
parent9b00290d74790bb7204449bc96a0ac3660581912 (diff)
downloaddexon-solidity-1bf87c6c2b90406d8a59aa928a9fe43a169e157a.tar
dexon-solidity-1bf87c6c2b90406d8a59aa928a9fe43a169e157a.tar.gz
dexon-solidity-1bf87c6c2b90406d8a59aa928a9fe43a169e157a.tar.bz2
dexon-solidity-1bf87c6c2b90406d8a59aa928a9fe43a169e157a.tar.lz
dexon-solidity-1bf87c6c2b90406d8a59aa928a9fe43a169e157a.tar.xz
dexon-solidity-1bf87c6c2b90406d8a59aa928a9fe43a169e157a.tar.zst
dexon-solidity-1bf87c6c2b90406d8a59aa928a9fe43a169e157a.zip
Set version to 0.3.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a856b883..a02b779e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ include(EthPolicy)
eth_policy()
# project name and version should be set after cmake_policy CMP0048
-set(PROJECT_VERSION "0.2.2")
+set(PROJECT_VERSION "0.3.0")
project(solidity VERSION ${PROJECT_VERSION})
# Let's find our dependencies