aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <chris@ethereum.org>2018-03-08 03:26:22 +0800
committerchriseth <chris@ethereum.org>2018-03-08 03:26:44 +0800
commit16780ea3eda597d0f20975eca88f5fc82febaa89 (patch)
tree6be075106aee15a92090692ffcc1dc60b753b0b3 /CMakeLists.txt
parent15920dc75dd5a46a036d5ff16fb8eee0534be6e1 (diff)
downloaddexon-solidity-16780ea3eda597d0f20975eca88f5fc82febaa89.tar
dexon-solidity-16780ea3eda597d0f20975eca88f5fc82febaa89.tar.gz
dexon-solidity-16780ea3eda597d0f20975eca88f5fc82febaa89.tar.bz2
dexon-solidity-16780ea3eda597d0f20975eca88f5fc82febaa89.tar.lz
dexon-solidity-16780ea3eda597d0f20975eca88f5fc82febaa89.tar.xz
dexon-solidity-16780ea3eda597d0f20975eca88f5fc82febaa89.tar.zst
dexon-solidity-16780ea3eda597d0f20975eca88f5fc82febaa89.zip
Set version to 0.4.22.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5d4ff161..208e405d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ include(EthPolicy)
eth_policy()
# project name and version should be set after cmake_policy CMP0048
-set(PROJECT_VERSION "0.4.21")
+set(PROJECT_VERSION "0.4.22")
project(solidity VERSION ${PROJECT_VERSION})
option(SOLC_LINK_STATIC "Link solc executable statically on supported platforms" OFF)