aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <c@ethdev.com>2017-01-13 20:56:55 +0800
committerchriseth <c@ethdev.com>2017-01-13 20:56:55 +0800
commit10c2df8b33115eb1806cd3796c20c295e8e6f38d (patch)
treecad6b5ea2942fd5b062b39f6277c5a7bebcf11f5 /CMakeLists.txt
parente22672b7c739dde9f37a919e63245abda4b1fc89 (diff)
downloaddexon-solidity-10c2df8b33115eb1806cd3796c20c295e8e6f38d.tar
dexon-solidity-10c2df8b33115eb1806cd3796c20c295e8e6f38d.tar.gz
dexon-solidity-10c2df8b33115eb1806cd3796c20c295e8e6f38d.tar.bz2
dexon-solidity-10c2df8b33115eb1806cd3796c20c295e8e6f38d.tar.lz
dexon-solidity-10c2df8b33115eb1806cd3796c20c295e8e6f38d.tar.xz
dexon-solidity-10c2df8b33115eb1806cd3796c20c295e8e6f38d.tar.zst
dexon-solidity-10c2df8b33115eb1806cd3796c20c295e8e6f38d.zip
Update version to 0.4.9.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ecd857ad..68bb71f4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ include(EthPolicy)
eth_policy()
# project name and version should be set after cmake_policy CMP0048
-set(PROJECT_VERSION "0.4.8")
+set(PROJECT_VERSION "0.4.9")
project(solidity VERSION ${PROJECT_VERSION})
# Let's find our dependencies