aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <c@ethdev.com>2015-10-08 00:21:36 +0800
committerchriseth <c@ethdev.com>2015-10-08 00:21:36 +0800
commit090832c4b16787e6d064254433a9890d18240dba (patch)
tree30c1f922efc5097baeb3dd1f48f082eb422ed13e /CMakeLists.txt
parentb4f817d9d93d9920b6034e0043ac1abb234b596c (diff)
downloaddexon-solidity-090832c4b16787e6d064254433a9890d18240dba.tar
dexon-solidity-090832c4b16787e6d064254433a9890d18240dba.tar.gz
dexon-solidity-090832c4b16787e6d064254433a9890d18240dba.tar.bz2
dexon-solidity-090832c4b16787e6d064254433a9890d18240dba.tar.lz
dexon-solidity-090832c4b16787e6d064254433a9890d18240dba.tar.xz
dexon-solidity-090832c4b16787e6d064254433a9890d18240dba.tar.zst
dexon-solidity-090832c4b16787e6d064254433a9890d18240dba.zip
Set version to 0.1.5.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 77afcf3e..d1ab1bf6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ include(EthPolicy)
eth_policy()
# project name and version should be set after cmake_policy CMP0048
-set(PROJECT_VERSION "0.1.4")
+set(PROJECT_VERSION "0.1.5")
project(solidity VERSION ${PROJECT_VERSION})
# Let's find our dependencies