aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <chris@ethereum.org>2017-09-22 00:19:33 +0800
committerchriseth <chris@ethereum.org>2017-09-22 00:19:58 +0800
commit06e828542b12c68ebba1c19a4c6d12e7b44d0bab (patch)
tree34af239943b6263fd775a75add913ce10f5a7b62 /CMakeLists.txt
parenta14fc5ffa1f03d5aa312396a39633d720b04c90a (diff)
downloaddexon-solidity-06e828542b12c68ebba1c19a4c6d12e7b44d0bab.tar
dexon-solidity-06e828542b12c68ebba1c19a4c6d12e7b44d0bab.tar.gz
dexon-solidity-06e828542b12c68ebba1c19a4c6d12e7b44d0bab.tar.bz2
dexon-solidity-06e828542b12c68ebba1c19a4c6d12e7b44d0bab.tar.lz
dexon-solidity-06e828542b12c68ebba1c19a4c6d12e7b44d0bab.tar.xz
dexon-solidity-06e828542b12c68ebba1c19a4c6d12e7b44d0bab.tar.zst
dexon-solidity-06e828542b12c68ebba1c19a4c6d12e7b44d0bab.zip
Increment version.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 139d4fd5..8f71cedc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ include(EthPolicy)
eth_policy()
# project name and version should be set after cmake_policy CMP0048
-set(PROJECT_VERSION "0.4.17")
+set(PROJECT_VERSION "0.4.18")
project(solidity VERSION ${PROJECT_VERSION})
option(SOLC_LINK_STATIC "Link solc executable statically on supported platforms" OFF)