aboutsummaryrefslogtreecommitdiffstats
path: root/python-packages/lint
diff options
context:
space:
mode:
Diffstat (limited to 'python-packages/lint')
-rwxr-xr-xpython-packages/lint13
1 files changed, 0 insertions, 13 deletions
diff --git a/python-packages/lint b/python-packages/lint
deleted file mode 100755
index 0974f273c..000000000
--- a/python-packages/lint
+++ /dev/null
@@ -1,13 +0,0 @@
-#!/usr/bin/env python
-
-"""Script to run linters against local copy of all components."""
-
-from os import path
-import subprocess
-
-subprocess.check_call(
- (
- f"{path.join('.', 'cmd_pkgs_in_dep_order.py')}"
- + f" {path.join('.', 'setup.py')} lint"
- ).split()
-)