aboutsummaryrefslogtreecommitdiffstats
path: root/wombat/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'wombat/Makefile.am')
-rw-r--r--wombat/Makefile.am32
1 files changed, 32 insertions, 0 deletions
diff --git a/wombat/Makefile.am b/wombat/Makefile.am
new file mode 100644
index 0000000000..4207a87a2d
--- /dev/null
+++ b/wombat/Makefile.am
@@ -0,0 +1,32 @@
+INCLUDES = \
+ $(EXTRA_GNOME_CFLAGS) \
+ $(GNOME_INCLUDEDIR) \
+ -I$(top_srcdir)/e-util \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/addressbook/backend/pas \
+ -I$(top_srcdir)/calendar/pcs \
+ -I$(top_srcdir)/calendar/cal-util \
+ -DEVOLUTION_VERSION=\""$(VERSION)"\" \
+ -DEVOLUTION_LOCALEDIR=\""$(datadir)/locale"\"
+
+bin_PROGRAMS = \
+ wombat
+
+wombat_SOURCES = \
+ wombat.c
+
+wombat_LDADD = \
+ $(EXTRA_GNOME_LIBS) \
+ $(BONOBO_HTML_GNOME_LIBS) \
+ $(top_builddir)/e-util/libeutil.la \
+ -lpas \
+ -lpcs \
+ -lical \
+ -lcalutil \
+ $(top_builddir)/libversit/libversit.la \
+ -lgnomevfs
+
+wombat_LDFLAGS = `gnome-config --libs gnorba`
+
+gnorbadir = $(sysconfdir)/CORBA/servers
+gnorba_DATA = wombat.gnorba