aboutsummaryrefslogtreecommitdiffstats
path: root/wombat/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'wombat/Makefile.am')
-rw-r--r--wombat/Makefile.am32
1 files changed, 0 insertions, 32 deletions
diff --git a/wombat/Makefile.am b/wombat/Makefile.am
deleted file mode 100644
index 4dbdb4467b..0000000000
--- a/wombat/Makefile.am
+++ /dev/null
@@ -1,32 +0,0 @@
-INCLUDES = \
- $(EXTRA_GNOME_CFLAGS) \
- $(GNOME_INCLUDEDIR) \
- -I$(top_srcdir)/e-util \
- -I$(top_srcdir) \
- -I$(top_srcdir)/addressbook/backend/pas \
- -I$(top_srcdir)/calendar/pcs \
- -I$(top_srcdir)/calendar/cal-util \
- -DEVOLUTION_VERSION=\""$(VERSION)"\" \
- -DEVOLUTION_LOCALEDIR=\""$(datadir)/locale"\"
-
-bin_PROGRAMS = \
- wombat
-
-wombat_SOURCES = \
- wombat.c
-
-wombat_LDADD = \
- $(EXTRA_GNOME_LIBS) \
- $(BONOBO_HTML_GNOME_LIBS) \
- $(top_builddir)/e-util/libeutil.la \
- $(top_builddir)/addressbook/backend/pas/libpas.la \
- $(top_builddir)/calendar/pcs/libpcs.la \
- $(top_builddir)/libical/src/libical/libical.la \
- $(top_builddir)/calendar/cal-util/libcalutil.la \
- $(top_builddir)/libversit/libversit.la \
- -lgnomevfs
-
-wombat_LDFLAGS = `gnome-config --libs gnorba`
-
-gnorbadir = $(sysconfdir)/CORBA/servers
-gnorba_DATA = wombat.gnorba