aboutsummaryrefslogtreecommitdiffstats
path: root/wombat/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'wombat/Makefile.am')
-rw-r--r--wombat/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/wombat/Makefile.am b/wombat/Makefile.am
index f4bbf1a87c..0c690991f6 100644
--- a/wombat/Makefile.am
+++ b/wombat/Makefile.am
@@ -4,8 +4,8 @@ INCLUDES = \
-DG_LOG_DOMAIN=\"wombat\" \
-I$(top_srcdir)/e-util \
-I$(top_srcdir) \
- -I$(top_srcdir)/addressbook/backend/pas \
- -I$(top_builddir)/addressbook/backend/pas \
+ -I$(top_srcdir)/addressbook/backend \
+ -I$(top_builddir)/addressbook/backend \
-I$(top_srcdir)/calendar \
-DEVOLUTION_VERSION=\""$(VERSION)"\" \
-DEVOLUTION_LOCALEDIR=\""$(datadir)/locale"\"
@@ -19,7 +19,7 @@ wombat_SOURCES = \
wombat_LDADD = \
$(EXTRA_GNOME_LIBS) \
$(BONOBO_VFS_GNOME_LIBS) \
- $(top_builddir)/addressbook/backend/pas/libpas.la \
+ $(top_builddir)/addressbook/backend/pas/libpas.a \
$(top_builddir)/addressbook/backend/ebook/libebook.la \
$(top_builddir)/calendar/pcs/libpcs.a \
$(top_builddir)/libical/src/libical/libical.la \