aboutsummaryrefslogtreecommitdiffstats
path: root/wombat/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'wombat/Makefile.am')
-rw-r--r--wombat/Makefile.am15
1 files changed, 8 insertions, 7 deletions
diff --git a/wombat/Makefile.am b/wombat/Makefile.am
index c66f38382c..37e1248ced 100644
--- a/wombat/Makefile.am
+++ b/wombat/Makefile.am
@@ -43,14 +43,15 @@ evolution_wombat_SOURCES = \
wombat-interface-check.h \
wombat.c
+if ENABLE_LDAP
+LDAP_BACKEND = $(top_builddir)/addressbook/backend/pas/libpasldap.la
+endif
+
evolution_wombat_LDADD = \
- $(top_builddir)/addressbook/backend/pas/libpas.la \
- $(top_builddir)/addressbook/backend/ebook/libebook.la \
- $(top_builddir)/calendar/pcs/libpcsfile.a \
- $(top_builddir)/calendar/pcs/libpcs.a \
- $(top_builddir)/calendar/cal-util/libcal-util.la \
- $(top_builddir)/e-util/libedb3util.la \
- $(top_builddir)/e-util/libeutil.la \
+ $(top_builddir)/addressbook/backend/pas/libpasfile.la \
+ $(top_builddir)/addressbook/backend/pas/libpasvcf.la \
+ $(LDAP_BACKEND) \
+ $(top_builddir)/calendar/pcs/libpcsfile.la \
$(WOMBAT_LIBS)
if ENABLE_LDAP