aboutsummaryrefslogtreecommitdiffstats
path: root/wombat/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'wombat/Makefile.am')
-rw-r--r--wombat/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/wombat/Makefile.am b/wombat/Makefile.am
index 0513b9efb7..59c85dee4a 100644
--- a/wombat/Makefile.am
+++ b/wombat/Makefile.am
@@ -90,6 +90,9 @@ EXTRA_DIST = $(server_DATA) \
GNOME_Evolution_WombatLDAP.server.in.in \
GNOME_Evolution_WombatNOLDAP.server.in.in
+BUILT_SOURCES = $(IDL_GENERATED)
+CLEANFILES = $(BUILT_SOURCES)
+
if ENABLE_PURIFY
PLINK = $(LIBTOOL) --mode=link $(PURIFY) $(CCLD) $(AM_CFLAGS) $(CFLAGS) $(LDFLAGS) -o $@