aboutsummaryrefslogtreecommitdiffstats
path: root/wombat/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'wombat/Makefile.am')
-rw-r--r--wombat/Makefile.am9
1 files changed, 4 insertions, 5 deletions
diff --git a/wombat/Makefile.am b/wombat/Makefile.am
index 2282981673..f4bbf1a87c 100644
--- a/wombat/Makefile.am
+++ b/wombat/Makefile.am
@@ -1,13 +1,12 @@
INCLUDES = \
$(EXTRA_GNOME_CFLAGS) \
$(GNOME_INCLUDEDIR) \
+ -DG_LOG_DOMAIN=\"wombat\" \
-I$(top_srcdir)/e-util \
-I$(top_srcdir) \
-I$(top_srcdir)/addressbook/backend/pas \
-I$(top_builddir)/addressbook/backend/pas \
- -I$(top_srcdir)/calendar/pcs \
- -I$(top_builddir)/calendar/pcs \
- -I$(top_srcdir)/calendar/cal-util \
+ -I$(top_srcdir)/calendar \
-DEVOLUTION_VERSION=\""$(VERSION)"\" \
-DEVOLUTION_LOCALEDIR=\""$(datadir)/locale"\"
@@ -22,9 +21,9 @@ wombat_LDADD = \
$(BONOBO_VFS_GNOME_LIBS) \
$(top_builddir)/addressbook/backend/pas/libpas.la \
$(top_builddir)/addressbook/backend/ebook/libebook.la \
- $(top_builddir)/calendar/pcs/libpcs.la \
+ $(top_builddir)/calendar/pcs/libpcs.a \
$(top_builddir)/libical/src/libical/libical.la \
- $(top_builddir)/calendar/cal-util/libcalutil.la \
+ $(top_builddir)/calendar/cal-util/libcal-util.la \
$(top_builddir)/libversit/libversit.la \
$(top_builddir)/e-util/libeutil.la \
-lgnomevfs \