aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/text/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'widgets/text/Makefile.am')
-rw-r--r--widgets/text/Makefile.am14
1 files changed, 0 insertions, 14 deletions
diff --git a/widgets/text/Makefile.am b/widgets/text/Makefile.am
index c348e039c6..df2b02c781 100644
--- a/widgets/text/Makefile.am
+++ b/widgets/text/Makefile.am
@@ -12,29 +12,15 @@ INCLUDES = \
privsolib_LTLIBRARIES = libetext.la
libetext_la_SOURCES = \
- e-entry.c \
- e-completion-match.c \
- e-completion.c \
- e-completion-callbacks.c \
- e-completion-view.c \
- e-table-text-model.c \
e-text-model-repos.c \
e-text-model.c \
- e-text-model-uri.c \
e-text.c
libetextincludedir = $(privincludedir)/text
libetextinclude_HEADERS = \
- e-entry.h \
- e-completion-match.h \
- e-completion.h \
- e-completion-callbacks.h \
- e-completion-view.h \
- e-table-text-model.h \
e-text-model-repos.h \
e-text-model.h \
- e-text-model-uri.h \
e-text.h
libetext_la_LDFLAGS = $(NO_UNDEFINED)