aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/text/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'widgets/text/Makefile.am')
-rw-r--r--widgets/text/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/widgets/text/Makefile.am b/widgets/text/Makefile.am
index 508178fda3..c348e039c6 100644
--- a/widgets/text/Makefile.am
+++ b/widgets/text/Makefile.am
@@ -5,7 +5,7 @@ endif
INCLUDES = \
-I$(top_srcdir) \
-I$(top_srcdir)/widgets \
- $(EXTRA_GNOME_CFLAGS) \
+ $(GNOME_PLATFORM_CFLAGS) \
-DG_LOG_DOMAIN=\"e-text\"
@@ -44,5 +44,5 @@ libetext_la_LIBADD = \
$(top_builddir)/e-util/libeutil.la \
$(top_builddir)/a11y/libevolution-a11y.la \
$(top_builddir)/widgets/table/libetable.la \
- $(EXTRA_GNOME_LIBS) \
+ $(GNOME_PLATFORM_LIBS) \
$(REGEX_LIBS)