aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/text/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'widgets/text/Makefile.am')
-rw-r--r--widgets/text/Makefile.am17
1 files changed, 12 insertions, 5 deletions
diff --git a/widgets/text/Makefile.am b/widgets/text/Makefile.am
index ad106158d9..ee426f4791 100644
--- a/widgets/text/Makefile.am
+++ b/widgets/text/Makefile.am
@@ -15,22 +15,29 @@ privsolib_LTLIBRARIES = libetext.la
libetext_la_SOURCES = \
e-text-model-repos.c \
e-text-model.c \
- e-text.c
+ e-text.c \
+ e-reflow.c \
+ e-reflow-model.c \
+ gal-a11y-e-text-factory.c \
+ gal-a11y-e-text.c
libetextincludedir = $(privincludedir)/text
libetextinclude_HEADERS = \
e-text-model-repos.h \
e-text-model.h \
- e-text.h
+ e-text.h \
+ e-reflow.h \
+ e-reflow-model.h \
+ gal-a11y-e-text-factory.h \
+ gal-a11y-e-text.h
libetext_la_LDFLAGS = $(NO_UNDEFINED)
libetext_la_LIBADD = \
- $(WIN32_BOOTSTRAP_LIBS) \
- $(top_builddir)/e-util/libeutil.la \
$(top_builddir)/a11y/libevolution-a11y.la \
- $(top_builddir)/widgets/table/libetable.la \
+ $(top_builddir)/e-util/libeutil.la \
+ $(top_builddir)/widgets/misc/libemiscwidgets.la \
$(E_UTIL_LIBS) \
$(GNOME_PLATFORM_LIBS) \
$(REGEX_LIBS)