aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/shortcut-bar/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'widgets/shortcut-bar/Makefile.am')
-rw-r--r--widgets/shortcut-bar/Makefile.am30
1 files changed, 30 insertions, 0 deletions
diff --git a/widgets/shortcut-bar/Makefile.am b/widgets/shortcut-bar/Makefile.am
new file mode 100644
index 0000000000..c60c57e872
--- /dev/null
+++ b/widgets/shortcut-bar/Makefile.am
@@ -0,0 +1,30 @@
+
+noinst_LIBRARIES = libshortcut-bar.a
+noinst_PROGRAMS = test-shortcut-bar
+
+INCLUDES = \
+ -DEVOLUTION_VERSION=\""$(VERSION)"\" \
+ $(EXTRA_GNOME_CFLAGS)
+
+libshortcut_bar_a_SOURCES = \
+ e-clipped-label.c \
+ e-clipped-label.h \
+ e-group-bar.c \
+ e-group-bar.h \
+ e-icon-bar-bg-item.c \
+ e-icon-bar-bg-item.h \
+ e-icon-bar-text-item.c \
+ e-icon-bar-text-item.h \
+ e-icon-bar.c \
+ e-icon-bar.h \
+ e-shortcut-bar.c \
+ e-shortcut-bar.h \
+ e-vscrolled-bar.c \
+ e-vscrolled-bar.h
+
+test_shortcut_bar_SOURCES = \
+ test-shortcut-bar.c
+
+test_shortcut_bar_LDADD = \
+ ./libshortcut-bar.a \
+ $(EXTRA_GNOME_LIBS) \