aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/misc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'widgets/misc/Makefile.am')
-rw-r--r--widgets/misc/Makefile.am16
1 files changed, 15 insertions, 1 deletions
diff --git a/widgets/misc/Makefile.am b/widgets/misc/Makefile.am
index 587962f220..637fe0934d 100644
--- a/widgets/misc/Makefile.am
+++ b/widgets/misc/Makefile.am
@@ -31,6 +31,7 @@ widgetsinclude_HEADERS = \
e-map.h \
e-multi-config-dialog.h \
e-search-bar.h \
+ e-source-option-menu.h \
e-source-selector.h \
e-title-bar.h \
e-url-entry.h
@@ -53,6 +54,7 @@ libemiscwidgets_la_SOURCES = \
e-map.c \
e-multi-config-dialog.c \
e-search-bar.c \
+ e-source-option-menu.c \
e-source-selector.c \
e-title-bar.c \
e-url-entry.c
@@ -75,6 +77,7 @@ noinst_PROGRAMS = \
test-dateedit \
test-dropdown-button \
test-multi-config-dialog \
+ test-source-option-menu \
test-source-selector \
test-title-bar
@@ -126,7 +129,7 @@ test_title_bar_LDADD = \
$(GNOME_FULL_LIBS)
-# test-source-list-selector
+# test-source-selector
test_source_selector_SOURCES = \
test-source-selector.c
@@ -137,6 +140,17 @@ test_source_selector_LDADD = \
$(SOURCE_SEL_LIBS)
+# test-source-option-menu
+
+test_source_option_menu_SOURCES = \
+ test-source-option-menu.c
+
+test_source_option_menu_LDADD = \
+ ../../e-util/libeutil.la \
+ ./libemiscwidgets.la \
+ $(SOURCE_SEL_LIBS)
+
+
BUILT_SOURCES = $(MARSHAL_GENERATED)
CLEANFILES = $(BUILT_SOURCES)