aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/e-text/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'widgets/e-text/Makefile.am')
-rw-r--r--widgets/e-text/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/widgets/e-text/Makefile.am b/widgets/e-text/Makefile.am
index ec7795f283..d0ee56e5e1 100644
--- a/widgets/e-text/Makefile.am
+++ b/widgets/e-text/Makefile.am
@@ -11,3 +11,16 @@ libetext_a_SOURCES = \
e-text-event-processor.h \
e-text-event-processor-emacs-like.c \
e-text-event-processor-emacs-like.h
+
+noinst_PROGRAMS = \
+ e-text-test
+
+e_text_test_SOURCES = \
+ e-text-test.c
+
+e_text_test_LDADD = \
+ libetext.a \
+ $(EXTRA_GNOME_LIBS) \
+ $(top_builddir)/e-util/libeutil.la
+
+e_text_test_LDFLAGS = `gnome-config --libs gdk_pixbuf`