aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/e-table/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'widgets/e-table/Makefile.am')
-rw-r--r--widgets/e-table/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/widgets/e-table/Makefile.am b/widgets/e-table/Makefile.am
index 4364c1fbc0..d32b74d406 100644
--- a/widgets/e-table/Makefile.am
+++ b/widgets/e-table/Makefile.am
@@ -69,7 +69,7 @@ table_example_1_SOURCES = \
table_example_1_LDADD = \
libetable.a \
$(EXTRA_GNOME_LIBS) \
- $(top_builddir)/e-util/libeutil.a \
+ $(top_builddir)/e-util/libeutil.la \
$(top_builddir)/widgets/e-text/libetext.a
table_example_1_LDFLAGS = `gnome-config --libs gdk_pixbuf`
@@ -80,7 +80,7 @@ table_example_2_SOURCES = \
table_example_2_LDADD = \
libetable.a \
$(EXTRA_GNOME_LIBS) \
- $(top_builddir)/e-util/libeutil.a \
+ $(top_builddir)/e-util/libeutil.la \
$(top_builddir)/widgets/e-text/libetext.a
table_example_2_LDFLAGS = `gnome-config --libs gdk_pixbuf`