aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/e-table/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'widgets/e-table/Makefile.am')
-rw-r--r--widgets/e-table/Makefile.am12
1 files changed, 8 insertions, 4 deletions
diff --git a/widgets/e-table/Makefile.am b/widgets/e-table/Makefile.am
index 300f6e3017..01ca1dc557 100644
--- a/widgets/e-table/Makefile.am
+++ b/widgets/e-table/Makefile.am
@@ -13,10 +13,12 @@ INCLUDES = \
CPPFLAGS = \
-DE_GUIDIR=\"$(guidir)\"
-noinst_LTLIBRARIES = \
- libevolutionwidgets.la
+noinst_LIBRARIES = \
+ libevolutionwidgets.a
-libevolutionwidgets_la_SOURCES = \
+libevolutionwidgets_a_SOURCES = \
+ e-cursors.c \
+ e-cursors.h \
e-msg-composer-address-dialog.c \
e-msg-composer-address-dialog.h \
e-msg-composer-address-entry.c \
@@ -42,7 +44,9 @@ libevolutionwidgets_la_SOURCES = \
e-table-render.c \
e-table-render.h \
e-table-simple.c \
- e-table-simple.h
+ e-table-simple.h \
+ e-table-sorted.c \
+ e-table-sorted.h
noinst_PROGRAMS = \
table-test