aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/e-reflow/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'widgets/e-reflow/Makefile.am')
-rw-r--r--widgets/e-reflow/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/widgets/e-reflow/Makefile.am b/widgets/e-reflow/Makefile.am
new file mode 100644
index 0000000000..635ed578c7
--- /dev/null
+++ b/widgets/e-reflow/Makefile.am
@@ -0,0 +1,14 @@
+INCLUDES = \
+ -DG_LOG_DOMAIN=\"e-reflow\" \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/widgets/e-text/ \
+ $(BONOBO_GNOME_CFLAGS)
+
+noinst_LIBRARIES = \
+ libereflow.a
+
+libereflow_a_SOURCES = \
+ e-reflow-sorted.c \
+ e-reflow-sorted.h \
+ e-reflow.c \
+ e-reflow.h