aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'widgets/Makefile.am')
-rw-r--r--widgets/Makefile.am15
1 files changed, 12 insertions, 3 deletions
diff --git a/widgets/Makefile.am b/widgets/Makefile.am
index ae5cfae4be..1b237dce70 100644
--- a/widgets/Makefile.am
+++ b/widgets/Makefile.am
@@ -9,6 +9,8 @@ noinst_LIBRARIES = \
libevolutionwidgets_a_SOURCES = \
e-cell.c \
e-cell.h \
+ e-cell-checkbox.c \
+ e-cell-checkbox.h \
e-cell-text.c \
e-cell-text.h \
e-cell-toggle.c \
@@ -36,11 +38,18 @@ noinst_PROGRAMS = \
table-test
table_test_SOURCES = \
+ test-table.c \
+ test-check.c \
+ test-cols.c \
table-test.c
table_test_LDADD = \
$(EXTRA_GNOME_LIBS) \
- libevolutionwidgets.a
+ libevolutionwidgets.a
+
+table_test_LDFLAGS = `gnome-config --libs gdk_pixbuf`
-EXTRA_DIST = \
- sample.table
+EXTRA_DIST = \
+ sample.table \
+ check-empty.xpm \
+ check-filled.xpm