aboutsummaryrefslogtreecommitdiffstats
path: root/ui/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ui/Makefile.am')
-rw-r--r--ui/Makefile.am12
1 files changed, 11 insertions, 1 deletions
diff --git a/ui/Makefile.am b/ui/Makefile.am
index f570ad78ea..360214d628 100644
--- a/ui/Makefile.am
+++ b/ui/Makefile.am
@@ -11,10 +11,20 @@ XML_FILES = \
evolution-subscribe.xml \
evolution-task-editor-dialog.xml
+H_FILES = \
+ evolution.h \
+ evolution-addressbook.h \
+ evolution-addressbook-ldap.h \
+ evolution-contact-editor.h \
+ evolution-mail.h \
+ evolution-calendar.h \
+ evolution-subscribe.h \
+ evolution-executive-summary.h
+
uidir = $(datadir)/gnome/ui
ui_DATA = $(XML_FILES)
-EXTRA_DIST = $(XML_FILES)
+EXTRA_DIST = $(XML_FILES) $(H_FILES)
BUILT_SOURCES=$(XML_FILES:.xml=.h)