aboutsummaryrefslogtreecommitdiffstats
path: root/ui/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ui/Makefile.am')
-rw-r--r--ui/Makefile.am18
1 files changed, 1 insertions, 17 deletions
diff --git a/ui/Makefile.am b/ui/Makefile.am
index 360214d628..1cbc68539c 100644
--- a/ui/Makefile.am
+++ b/ui/Makefile.am
@@ -11,23 +11,7 @@ XML_FILES = \
evolution-subscribe.xml \
evolution-task-editor-dialog.xml
-H_FILES = \
- evolution.h \
- evolution-addressbook.h \
- evolution-addressbook-ldap.h \
- evolution-contact-editor.h \
- evolution-mail.h \
- evolution-calendar.h \
- evolution-subscribe.h \
- evolution-executive-summary.h
-
uidir = $(datadir)/gnome/ui
ui_DATA = $(XML_FILES)
-EXTRA_DIST = $(XML_FILES) $(H_FILES)
-
-BUILT_SOURCES=$(XML_FILES:.xml=.h)
-
-%.h : %.xml
- bonobo-ui-extract $^ > $@
-
+EXTRA_DIST = $(XML_FILES)