aboutsummaryrefslogtreecommitdiffstats
path: root/tests/ui-tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/ui-tests/Makefile.am')
-rw-r--r--tests/ui-tests/Makefile.am11
1 files changed, 9 insertions, 2 deletions
diff --git a/tests/ui-tests/Makefile.am b/tests/ui-tests/Makefile.am
index 34c05f3115..b81b0e8f0d 100644
--- a/tests/ui-tests/Makefile.am
+++ b/tests/ui-tests/Makefile.am
@@ -20,7 +20,14 @@ message_browser_LDADD = \
$(INTLLIBS) \
$(EXTRA_GNOME_LIBS) \
$(PTHREAD_LIB) \
- $(EXTRA_GNOME_LIBS_THREADS)
+ $(EXTRA_GNOME_LIBS)
+
+camelfilter_LDADD = \
+ $(top_builddir)/camel/libcamel.la \
+ $(INTLLIBS) \
+ $(EXTRA_GNOME_LIBS) \
+ $(PTHREAD_LIB) \
+ $(EXTRA_GNOME_LIBS)
noinst_PROGRAMS = \
- message-browser
+ message-browser camelfilter