aboutsummaryrefslogtreecommitdiffstats
path: root/tests/ui-tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/ui-tests/Makefile.am')
-rw-r--r--tests/ui-tests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/ui-tests/Makefile.am b/tests/ui-tests/Makefile.am
index af6cb085c3..9226b395ad 100644
--- a/tests/ui-tests/Makefile.am
+++ b/tests/ui-tests/Makefile.am
@@ -7,7 +7,7 @@ INCLUDES = \
-I$(top_srcdir)/camel/providers/MH \
-I$(top_srcdir)/widgets \
-I$(top_srcdir)/filter \
- $(EXTRA_GNOME_CFLAGS)
+ $(EXTRA_GNOME_CFLAGS) $(BONOBO_GNOME_CFLAGS)
LDADD = \
$(top_builddir)/widgets/libevolutionwidgets.la \
@@ -22,7 +22,7 @@ message_browser_LDADD = \
$(EXTRA_GNOME_LIBS) \
$(PTHREAD_LIB) \
$(EXTRA_GNOME_LIBS) \
- -lgtkhtml -lgnomeprint ../../mail/html-stream.o
+ -lgtkhtml -lgnomeprint ../../mail/html-stream.o $(BONOBO_GNOME_LIBS)
filter_LDADD = \
$(top_builddir)/camel/libcamel.la \