aboutsummaryrefslogtreecommitdiffstats
path: root/tests/ui-tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/ui-tests/Makefile.am')
-rw-r--r--tests/ui-tests/Makefile.am26
1 files changed, 14 insertions, 12 deletions
diff --git a/tests/ui-tests/Makefile.am b/tests/ui-tests/Makefile.am
index c4849e7c3c..24d62047db 100644
--- a/tests/ui-tests/Makefile.am
+++ b/tests/ui-tests/Makefile.am
@@ -1,17 +1,19 @@
# process this file with automake to create Makefile.in
-INCLUDES = -I$(top_srcdir)/intl -I$(top_srcdir)/camel \
- -I$(includedir) -I$(top_srcdir)/camel/providers/MH \
+INCLUDES = \
+ -I$(top_srcdir)/intl \
+ -I$(top_srcdir)/camel \
+ -I$(includedir) \
+ -I$(top_srcdir)/camel/providers/MH \
+ -I$(top_srcdir)/widgets \
$(EXTRA_GNOME_CFLAGS)
-LDADD = \
- $(top_builddir)/camel/libcamel.la \
- $(top_builddir)/camel/providers/MH/libcamelmh.la \
- $(INTLLIBS) $(EXTRA_GNOME_LIBS) $(PTHREAD_LIB)
+LDADD = \
+ $(top_builddir)/widgets/libevolutionwidgets.la \
+ $(top_builddir)/camel/libcamel.la \
+ $(INTLLIBS) \
+ $(EXTRA_GNOME_LIBS) \
+ $(PTHREAD_LIB)
-
-
-
-
-noinst_PROGRAMS = \
- store_listing \ No newline at end of file
+noinst_PROGRAMS = \
+ msg-composer-test \ No newline at end of file