aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index d993cfb288..5e2fd8947c 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -4,9 +4,10 @@ INCLUDES = -I$(top_srcdir)/intl -I$(top_srcdir)/camel \
-I$(includedir)
LDADD = \
- $(top_builddir)/camel/libcamel.la \
- $(GNOME_LIBDIR) \
- $(GNOMEUI_LIBS) $(INTLLIBS)
+ $(top_builddir)/camel/libcamel.la \
+ $(GNOME_LIBDIR) \
+ $(GNOMEUI_LIBS) $(INTLLIBS) \
+ $(BONOBO_LIBS)
noinst_PROGRAMS = \
test1 \