aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 4f8214829b..8ce3cffb3d 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -34,6 +34,13 @@ LDADD = \
# $(GNOME_LIBDIR) \
# $(GNOMEUI_LIBS) $(INTLLIBS) $(EXTRA_GNOME_LIBS)
+test14_LDADD = \
+ $(top_builddir)/camel/providers/vee/libcamelvee.la \
+ $(top_builddir)/camel/libcamel.la \
+ $(top_builddir)/libibex/libibex.la \
+ $(GNOME_LIBDIR) \
+ $(GNOMEUI_LIBS) $(INTLLIBS) $(EXTRA_GNOME_LIBS)
+
#test12_LDADD = \
# $(top_builddir)/camel/libcamel.la \
# $(top_builddir)/camel/providers/nntp/libcamelnntp.la \
@@ -61,6 +68,7 @@ noinst_PROGRAMS = \
test10 \
test11 \
test13 \
+ test14 \
test-movemail \
test-url \
$(THREAD_RELATED_TESTS)