aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am7
1 files changed, 3 insertions, 4 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 94657fef63..e781124e3b 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -5,7 +5,7 @@ INCLUDES = -I$(top_srcdir)/intl -I$(top_srcdir)/camel \
LDADD = \
$(top_builddir)/camel/libcamel.la \
$(GNOME_LIBDIR) \
- $(GNOMEUI_LIBS) $(INTLLIBS)
+ $(GNOMEUI_LIBS) $(INTLLIBS) $(PTHREAD_LIB)
# $(BONOBO_LIBS)
@@ -15,7 +15,7 @@ test4_LDADD = \
$(top_builddir)/camel/libcamel.la \
$(top_builddir)/camel/providers/MH/libcamelmh.la \
$(GNOME_LIBDIR) \
- $(GNOMEUI_LIBS) $(INTLLIBS)
+ $(GNOMEUI_LIBS) $(INTLLIBS) $(PTHREAD_LIB)
noinst_PROGRAMS = \
@@ -23,5 +23,4 @@ noinst_PROGRAMS = \
test2 \
test3 \
test4 \
- test7 \
- test8
+ test7