aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am16
1 files changed, 13 insertions, 3 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index ac29a88a93..3e8f4de850 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,7 +1,7 @@
# process this file with automake to create Makefile.in
INCLUDES = -I$(top_srcdir)/intl -I$(top_srcdir)/camel \
- -I$(includedir)
+ -I$(includedir) -I$(top_srcdir)/camel/providers/MH
LDADD = \
$(top_builddir)/camel/libcamel.la \
@@ -9,8 +9,18 @@ LDADD = \
$(GNOMEUI_LIBS) $(INTLLIBS)
# $(BONOBO_LIBS)
+
+
+
+test4_LDADD = \
+ $(top_builddir)/camel/libcamel.la \
+ $(top_builddir)/camel/providers/MH/libcamelmh.la \
+ $(GNOME_LIBDIR) \
+ $(GNOMEUI_LIBS) $(INTLLIBS)
+
+
noinst_PROGRAMS = \
test1 \
test2 \
- test3
-
+ test3 \
+ test4