aboutsummaryrefslogtreecommitdiffstats
path: root/shell/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'shell/test/Makefile.am')
-rw-r--r--shell/test/Makefile.am31
1 files changed, 0 insertions, 31 deletions
diff --git a/shell/test/Makefile.am b/shell/test/Makefile.am
deleted file mode 100644
index c46229d146..0000000000
--- a/shell/test/Makefile.am
+++ /dev/null
@@ -1,31 +0,0 @@
-module_LTLIBRARIES = libevolution-module-test.la
-
-libevolution_module_test_la_CPPFLAGS = \
- $(AM_CPPFLAGS) \
- -I$(top_srcdir) \
- -I$(top_srcdir)/shell \
- -I$(top_srcdir)/widgets \
- -I$(top_srcdir)/widgets/menus \
- -I$(top_srcdir)/widgets/misc \
- -I$(top_builddir)/shell \
- -DG_LOG_DOMAIN=\"evolution-test\" \
- $(EVOLUTION_DATA_SERVER_CFLAGS) \
- $(GNOME_PLATFORM_CFLAGS)
-
-libevolution_module_test_la_SOURCES = \
- evolution-module-test.c \
- e-test-shell-backend.c \
- e-test-shell-backend.h \
- e-test-shell-view.c \
- e-test-shell-view.h
-
-libevolution_module_test_la_LIBADD = \
- $(top_builddir)/shell/libeshell.la \
- $(top_builddir)/e-util/libeutil.la \
- $(EVOLUTION_DATA_SERVER_LIBS) \
- $(GNOME_PLATFORM_LIBS)
-
-libevolution_module_test_la_LDFLAGS = \
- -avoid-version -module $(NO_UNDEFINED)
-
--include $(top_srcdir)/git.mk