aboutsummaryrefslogtreecommitdiffstats
path: root/shell/importer/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'shell/importer/Makefile.am')
-rw-r--r--shell/importer/Makefile.am11
1 files changed, 7 insertions, 4 deletions
diff --git a/shell/importer/Makefile.am b/shell/importer/Makefile.am
index 975d5a372a..7d05b190c8 100644
--- a/shell/importer/Makefile.am
+++ b/shell/importer/Makefile.am
@@ -1,7 +1,10 @@
-INCLUDES = -I$(top_srcdir) -I$(top_srcdir)/shell \
- -I$(includedir) $(GNOME_INCLUDEDIR) \
- -DG_LOG_DOMAIN=\"Evolution-Importer\" -g -Wall \
- -Wmissing-prototypes -Wmissing-declarations \
+INCLUDES = \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/shell \
+ -I$(top_builddir)/shell \
+ -I$(includedir) \
+ $(EXTRA_GNOME_CFLAGS) \
+ -DG_LOG_DOMAIN=\"Evolution-Importer\" \
-DEVOLUTION_GLADEDIR=\"$(datadir)/evolution/glade\"
lib_LTLIBRARIES = libevolution-importer.la