aboutsummaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index dc568fc2bd..878c94a11b 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -1,12 +1,12 @@
bin_PROGRAMS = evolution
-INCLUDES = \
+INCLUDES = \
+ -I$(top_srcdir)/widgets \
+ -I$(top_srcdir) \
$(BONOBO_GNOME_CFLAGS) \
-DEVOLUTION_VERSION=\""$(VERSION)"\" \
- -DEVOLUTION_LOCALEDIR=\""$(datadir)/locale"\" \
- -I$(srcdir)/../widgets
-
+ -DEVOLUTION_LOCALEDIR=\""$(datadir)/locale"\"
EVOLUTION_CORBA_GENERATED = \
Evolution.h \
@@ -40,7 +40,7 @@ $(EVOLUTION_CORBA_GENERATED): Evolution.idl
evolution_LDADD = \
../widgets/shortcut-bar/libshortcut-bar.a \
../widgets/e-text/libetext.a \
- ../e-util/libeutil.a \
+ ../e-util/libeutil.la \
$(BONOBO_GNOME_LIBS)
EXTRA_DIST = Evolution.idl