aboutsummaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index 6d124f9631..3d1ae7e096 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -5,7 +5,6 @@ INCLUDES = \
-I$(top_srcdir)/widgets/misc \
-I$(top_srcdir) \
$(BONOBO_GNOME_CFLAGS) \
- $(GCONF_CFLAGS) \
-DEVOLUTION_IMAGES=\""$(datadir)/images/evolution"\" \
-DEVOLUTION_VERSION=\""$(VERSION)"\" \
-DEVOLUTION_LOCALEDIR=\""$(datadir)/locale"\" \
@@ -111,8 +110,7 @@ evolution_LDADD = \
$(top_builddir)/widgets/e-text/libetext.a \
$(top_builddir)/widgets/misc/libemiscwidgets.a \
$(top_builddir)/e-util/libeutil.la \
- $(BONOBO_GNOME_LIBS) \
- $(GCONF_LIBS)
+ $(BONOBO_GNOME_LIBS)
# Purify support
@@ -127,3 +125,5 @@ evolution.pure: evolution
$(PLINK) $(evolution_LDFLAGS) $(evolution_OBJECTS) $(evolution_LDADD) $(LIBS)
endif
+
+