aboutsummaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index f85a7ae14a..aa5a9156ba 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -12,7 +12,7 @@ INCLUDES = \
-DEVOLUTION_GLADEDIR=\"$(datadir)/evolution/glade\" \
-DG_LOG_DOMAIN=\"evolution-shell\"
-EXTRA_DIST = $(IDLS)
+EXTRA_DIST = $(IDLS) ui.xml
CLEANFILES = $(IDL_GENERATED)
@@ -117,6 +117,9 @@ evolution_LDADD = \
$(UNICODE_LIBS) \
$(BONOBO_GNOME_LIBS)
+uidir = $(datadir)/evolution/shell
+ui_DATA = ui.xml
+
# Purify support
if ENABLE_PURIFY
@@ -130,5 +133,3 @@ evolution.pure: evolution
$(PLINK) $(evolution_LDFLAGS) $(evolution_OBJECTS) $(evolution_LDADD) $(LIBS)
endif
-
-