aboutsummaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
new file mode 100644
index 0000000000..03f4e49c1a
--- /dev/null
+++ b/shell/Makefile.am
@@ -0,0 +1,19 @@
+
+bin_PROGRAMS = evolution
+
+INCLUDES = \
+ -DEVOLUTION_VERSION=\""$(VERSION)"\" \
+ -DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
+ -DEVOLUTION_ICONSDIR=\""$(iconsdir)"\" \
+ -DEVOLUTION_LOCALEDIR=\""$(datadir)/locale"\" \
+ -I$(srcdir)/../widgets \
+ $(EXTRA_GNOME_CFLAGS)
+
+evolution_SOURCES = \
+ main.c
+
+evolution_LDADD = \
+ -L../widgets/shortcut-bar/libshortcut-bar.a \
+ $(EXTRA_GNOME_LIBS)
+
+