aboutsummaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index e80ba3fde1..1aea62ce1e 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -23,10 +23,14 @@ evolution_SOURCES = \
e-init.h \
e-shell.c \
e-shell.h \
+ e-shell-shortcut.c \
+ e-shell-shortcut.h \
e-shell-view.c \
e-shell-view.h \
e-shell-view-menu.c \
e-shell-view-menu.h \
+ e-shortcut.c \
+ e-shortcut.h \
$(EVOLUTION_CORBA_GENERATED)
Evolution-impl.o: Evolution.h
@@ -39,4 +43,4 @@ evolution_LDADD = \
../e-util/libeutil.a \
$(BONOBO_GNOME_LIBS)
-EXTRA_DIST = Evolution.idl \ No newline at end of file
+EXTRA_DIST = Evolution.idl